User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Surreal Effect

Author: LunaL

Tools Needed

  • Photoshop 7

Step 1 - Diffuse Glow

First we applied a Diffuse Glow Filter (Filter > Distort > Diffuse Glow)

300-028f.jpg

with the following settings:

Graininess: 5

Glow Amount: 8

Clear Amount: 11

300-0290.jpg

Step 2 - Channel Mixer

Then we applied a New Channel Mixer Adjustment Layer

(Layer > New Adjustment Layer > Channel Mixer)

300-0291.jpg

with the following settings:

300-0292.jpg

click OK, and then

300-0293.jpg

Step 3 - New Levels Adjustment

The output channel turns to gray, but do not worry about that.

Then we applied a New Levels Adjustment Layer

(Layer > New Adjustment Layer > Levels)

300-0294.jpg

and pulled in the left slider or shortened the color level range.

300-0295.jpg

Step 4 - Paint

This is trickiest step, first we created a new blank layer over the other layers.

300-0296.jpg

Then we take a paintbrush with a low opacity and carefully painted the lips pink on the new blank layer.

300-0297.jpg

Now merge all the layers together..and you're done!!

300-0298.jpg