User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Stylish black and white postwork technique

Author: Corinne

Tools Needed

  • Photoshop (7)

Introduction

This tutorial will teach you a simple postwork technique using Photoshop : making good looking black and white images.

Notes :

My Photoshop version is in french, but the elements are placed in the same way than in the english version, you just have to follow the screenshots.

This tutorial has been done with Photoshop 7. Some differences may appear with the tools if you're using lower versions.

400-011a3.jpg

Step 1 - TURNING COLORS INTO GREYSCALE

When your render is ready and that you've already done your basic postwork (hair, clothing, details enhancing, etc), go to Image > Mode > Grayscale. A dropbox will appear, click on OK. Your image will automatically turn into black and white.

400-011b3.jpg

400-011c3.jpg

Step 2 - SOFTENING THE IMAGE

We will now soften a little bit your image.

To do it, first make sure your have only one layer containing your whole image (no separate pieces). If not got to Layer > Flatten Image.

Then duplicate it and set the one on the top in overlay mode, and also set its opacity to a low value (I used 30%). The opacity value depends on the contrast of your initial image. You can play with this setting until you have something that you like.

400-011d3.jpg

Go on the second layer now : we're going to blur it. Go into Filter > Blur > Gaussian Blur.

Make sure the Preview option is checked, so you can view the further changes directly on your image, in real size.

Then, change the radius, stay in low numbers. This one depends on the size of your image and the result you want to have (I've set the radius to 1.0).

400-011e3.jpg

Step 3 - PLAYING WITH LEVELS

This step is the most important one. We will go into the Levels menu : click on Ctrl + L.

In the menu, you will see a graphic with some curves. Right under it, there are three little arrrows (black, gray and white). By moving them, you get different results. For example, by dragging the white one to the left, you burn the image.

This is how it works : each arrow has an influence on a tone in the image. The black arrow is for the dark tones, the gray is for the middle tones, and the white is for the light tones. By moving them you can change their value, as indicated in the graphic.

400-011f2.jpg

When I do this kind of image, I play with the arrows until I get a result that I like. There are no written rules (on the top are my settings for this image).

400-01203.jpg

Step 4 - DETAILING

Sometimes, with this technique, your image looses details. You can enhance this by using Filters > Sharpen > Unsharp Mask.

400-01213.jpg

And then play with settings. I usually let the Treshold option on 0, put the Amount optionon a high value (here 198) and for the Radius a low value (here 1.1).

400-01223.jpg

Step 5 - FINAL IMAGE

400-01233.jpg