User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Postwork Techniques

Author: Ilenora

Tools Needed

* Photoshop 7.0 and basic knowledge of the program

* Tablet (optional)

Introduction

Sometimes images, after being rendered, end up with odd joints, skin poking through the clothes, and are very often flat and lifeless looking. With this tutorial I'll show how to remove faults, change colors and add highlight or shine to objects, and overall add life and beauty to the image!

100-326.jpg

Step 1 - Starting

100-327.jpg

Open up your render in a graphics program. I'm using Photoshop 7.0 for this tutorial.

Now take a look at your image. What faults can you see?

On my image here, there are several. The shadows look all grainy, there's some skin poking through the bottom of her dress, her shoulder also has an odd joint. Her skin looks dull and lifeless.

Make sure the Layers pallet and Tools bar are open before starting. If you're worried about messing something up, duplicate the layer before working on it. It's also good to save your file as you work on it in case you need to go back.

Step 2 - Shaping

100-328.jpg

I normally start with the skin, and in this case it needs a lot of work. Fixing the joint will come first.

The shoulder on my girl looks a little strangely shaped, so to fix it you use the Liquify Tool in Photoshop. Duplicate the image layer. Select the shoulder area with the Rectangular Marquee Tool, located on the Tools bar and select “Filter” > “Liquify”. Then just fiddle with it until it looks right. Remember to change brush sizes and pressure when you need to.

This method can be used with any other part of the image. If the shape of something isn't pleasing, just Liquify it. I often do this to ankles when they're bent down too much and have bulges, and it's good for making ears look pointed like an elf.

Step 3 - Joint Fixing

100-329.jpg

Zoom up to the shoulder so you can easily work.

Select the Clone Stamp tool and select an area close to the joint. Smooth the joint out until it looks like it does in the top image.

Select the Burn tool next. Note that I use the Dodge and Burn tools often, as to me it's easier that way, but you can paint with the Brush tool if you wish.

Use these settings for the Burn tool:

Pen Pressure: On

Hardness: 0

Spacing: 20

Range: Midtones

Exposure: 7-15 (raise it for lighter images)

Start drawing a long line up from the base of the shoulder joint (2nd image). Make it curve in slightly, and switch the Range to Highlights if the line looks too saturated.

If you have a bit of lighter skin on the outside of the line as I have, select the Clone tool and just add a bit of darker skin over it.

Step 4 - Smoothing the Skin

100-330.jpg

Next, using the Lasso tool (located under the Rectangular Marquee tool), select the parts of the face to blur. Make sure you don't select the hair, nose, eyes, mouth or eyebrows. Don't select anything too close to the edge of the skin if you have a transparent image like mine, as it tends to blur the edges so much that they go semi-transparent. It's also best to do the ears by hand with the Smudge tool, if they show.

Right click and Feather the selection with a Radius of 2.

Go to “Filters” > “Blur” > “Gaussian Blur”. I used a Radius of 3.5, but it depends on how smooth you want the skin as to how much blur you use (1st image).

De-select the skin and choose the Smudge tool. Zoom up close to the face and smudge along to edges or any small spots where you couldn't blur, such as along the eyelid and around the mouth (2nd image).

Continue this process with the rest of the skin until it's completely smooth. Change the Radius of the blur or do it a second time if you need the skin to be more smooth. If you're having trouble with the transparency, try “Lock Transparent Pixels” in the Layers pallet.

This process should also fix up any grainy or hard shadows.

Step 5 - Adding Highlights

100-331.jpg

Now that the skin's all smooth, it would be good to have a bit of brightness in it to give it some life.

Select the Dodge tool, which is in the drop-down box with the Burn tool.

This next step is really a matter of taste and what mood you want to convey with the image. This is what I did for this certain image -

Using a large soft brush, change the Dodge tool settings to Highlights and an Exposure of around 5. Using a setting that's too high will cause the skin to glare.

Start brushing over the cheeks, nose and chin (1st image). Change the size of the brush for smaller places. Focus on the skin - the lips and eyes can be left for now.

Continue along with the rest of the body, changing brush size and Exposure as you go (2nd image).

If you have a strong light-source, make sure to brush along where the general highlights would fall.

Step 6 - The Face and Hair

100-332.jpg

Next comes the face.

All you'really need to do here is add a few highlights and shadows. On my image, the reflection in her eyes doesn't look bright enough. So I grab the Dodge tool, change the brush to a very small size (around 3 PX, but it depends on the size of your image) with the Range on Highlights and an Exposure of around 10, and gently brush over the highlight in the eyes (1st image). It's good to zoom up close to the face for this step.

After you're finished, to add a bit of life to the eyes, change the brush to an even smaller size and put the Exposure up to about 15-17.

Dodge along the inside of the iris, making sure to Dodge more in the direction of the light-source and keeping the opposite side slightly darker (2nd image).

If you like to can also brighten up the lips a bit like you did with the eyes. If you want to have more glossy lips, Dodge only in a small area along the top and bottom lip.

Depending on your lighting, you may want to get the Burn tool and make the shadows along the side of the nose (away from the light-source) darker and more prominent. I did this along the ear also to make the shape stand out a little more.

For the hair, get the Dodge tool again and change it to a large soft brush. Brush along the general highlights of the hair. Change the brush to a much smaller size and brush along individual strands to add a bit of realism (3rd image). Depending on the type of hair you have and your personal taste, you can also get the Burn tool on high Exposure and a very small brush size and define some of the darker strands a bit more too.

Step 7 - The Clothes

100-333.jpg

The clothes on my figure only have a very small poke-through, but you can use this same technique on most poke-throughs.

Get the Clone tool, on 100% opacity and about 50 Hardness, and just brush over any skin you see that's poking through the clothes (1st image). If the shadows and highlights don't match, you can either use the Dodge and Burn tools to smooth them out or the Smudge tool.

If you want to add more depth to the clothes, you can get the Burn tool, using a relatively large and soft brush, and burn along the edges, keeping in mind the light-source. Use the Dodge tool in the same way to add highlights. On my image I added some shadows along the edge of the belt to make it stand out more (2nd image).

I want the studs on the armband of my girl to stand out a little more too. To do this, get the Burn tool and set the Exposure up to around 30-40. Draw a dark line around the edge of the white (3rd image).

Then get the Dodge tool at the same Exposure as the Burn, and highlight the white stud in the direction of the light-source. Get the burn tool again and dab a little bit on the opposite side to give it some depth.

Step 8 - Changing Eye Color

100-334.jpg

Now pink eyes don't really match all the blues and greens in my image. So here's a simple trick on how to change them -

Get the Eyedropper tool a choose a color in your image that you want to change the eyes to. I'm choosing a greenish color from the clothes (#46605B). Now get the Brush tool with these settings:

Mode: Color

Opacity: 60-80

Pen Pressure: On (optional)

Hardness: 100

Spacing: 0

Brush along the iris until you've covered all the color (1st image). Next choose a more saturated and brighter color (I chose #2846A8) and a smaller brush size. Color the very inner edge of the iris, around the pupil.

Now choose various brown and green colors and blotch them along the iris, varying the opacity of the brush (2nd image).

If you want a more colorful eye, get the Sponge tool and set it to Saturate, flow around 50, and brush all over the iris. To get a really colorful eye, choose the color you want to be most dominant, get the Brush tool and lower the opacity to around 40 and brush over the entire iris and pupil.

Step 9 - The Staff

100-335.jpg

The staff in my image looks a little flat, with some odd black blotches down the bottom. To fix these, I'll use the techniques I have explained above.

To fix the blotches, get the Clone tool and brush over them (1st image).

To give the wood a bit more depth, get the Burn tool and brush along the edges, then Dodge along the centre (2nd image).

Step 10 - Color and Background

100-336.jpg

Choose a background now, if you didn't render the image on one. It doesn't matter if the colors don't match with your image. That can be fixed later.

If your figure has a black outline around it, as mine does, then just do this simple trick to remove it -

Select the layer with the figure on it (Ctrl+click) then right click and Select Inverse. Feather it with a radius of about 0.5, depending on how much black you have. Press delete two or three times.

You may notice that some of the strands in the hair have disappeared or, like on mine, the glow from the staff is almost invisible. To fix this, simply go to your history bar and set the source for the History brush to the step just before you pressed delete. Now select your History brush, on full opacity, and brush over the areas that disappeared (1st image).

The girl doesn't blend very well with the colors of the background. This can be fixed with some tone and color adjusting.

Duplicate the layer with the figure on it. Go up to “Image” > “Adjustments” > “Color Balance” (2nd image). Fiddle with the sliders until you're satisfied.

For my image, I used these settings:

Midtones:

-23

+2

+12

Shadows:

-7

-5

0

Highlights:

-13

+5

0

Change the layer mode to Color. If you want to blend the figure more with the background, go to the original layer and add a Drop Shadow layer effect. Change the settings until they're the same as in the image (3rd image).

Step 11 - Enhancing

100-337.jpg

Remember to save your file.

If you've finished making all the adjustments, flatten the layers by going to “Layer” > “Flatter Image”.

Duplicate the Background layer. Set the layer mode to Soft Light. Depending on personal taste, you can lower the opacity if it seems too dark. I set mine at 50%.

Add a Gaussian Blur of around 3-4. Duplicate the background layer again and set the mode to Screen. Lower the opacity to around 15-20%. Flatten layers again.

Duplicate the layer 2 times. Set the first layer to Lighten, and add a Gaussian Blur of about 5. Lower the opacity to around 40. Go to Brightness and Contrast and change the brightness to -25 and contrast to +20. Set the second layer to Soft Light and lower the opacity to about 20-40.

Flatten the image. Go to “Filters” > “Artistic” > “Paint Daubs”.

Settings:

Brush Type: Simple

Brush Size: 1

Sharpness: 1

If it's too sharp, go to “Edit” > “Fade Paint Daubs” and lower the slider.

Step 12 - Finished

100-338.jpg

Your image is now done!! Using these techniques will have given it a soft, painterly look with a heavenly atmosphere.

Play around. Change layer modes, add filters, smudge more, adjust contrast, brightness and color. You can make it look Gothic, fantasy, romantic, and so much more!

Here are some variations of the picture I have made, and a comparison of the old and new version, after postwork.

I hope you enjoyed this tutorial, and if you have any questions or comments feel free to email me :)

faerynisbet@netspace.net.au