User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Postwork made Easy

Author: mizgriz

Tools Needed

* Adobe Photoshop

Step 1: Preparing the image.

The first thing you're going to want to do when you get into Photoshop is open up your render. I'll be using this image:

200-00f7.jpg

Now, in your image, there's going to be a few places where the seams on the texture don't quite mesh or where the texture looks plastic-y. I've circled a few of those places in this image:

200-00f8.jpg

With your clone brush, press alt and click your mouse to select an area near the one you'll be touching up, then paint over it, like this:

200-00f9.jpg

Continue cleaning up those places. Now, there's a few more around my render's mouth:

200-00fa.jpg

So I'll be cleaning those up, too.

200-00fb.jpg

Step 2: Get your glow on.

200-00fc.jpg

So we have our image, all prepped and ready to roll. Go to Filters > Distort > Diffuse Glow. Use the settings in the image:

200-00fd.jpg

This is what will happen with your render:

200-00fe.jpg

Pretty, huh? It isn't quite what we want, though. So we're going to fade the diffuse glow. To do that, go to Edit > Fade Diffuse Glow.

200-00ff.jpg

A menu like the one in the picture should come up. Use the same settings- Opacity 75%, Mode: Luminosity.

200-0100.jpg

Ta-da!

Step 3: And now for something completely (not) different...

Looking pretty good so far, eh? Now we're going to do something very similar to what we just did. First, look at your paint colors. You'll need to set the background color to white and the foreground color to a very dark brown, like in the picture.

200-0101.jpg

After that, go to Image > Adjustments > Gradient Map. A menu like this one should appear:

200-0102.jpg

Use those exact settings and click okay. Your image will look like this:

200-0103.jpg

That would be all well and good if we wanted a sepia-toned image. But we don't. So we're going to go to Edit > Fade Gradient Map. Use the settings in the picture:

200-0104.jpg

And your image will be in color once more:

200-0105.jpg

Step 4: Hue and Saturate

Now we're going to play around with Hue, Saturation, and Lightness. Go to Image > Adjustments > Hue/Saturation. Now this is where we can have fun. You can use Hue/Saturation to really capture the mood of a render..for instance, if I want something brighter and more cheerful, like this:

200-0106.jpg

I'd use Hue/Saturation settings like this:

200-0107.jpg

And if I wanted to set a softer, more delicate tone, like in this picture:

200-0108.jpg

I'd use Hue/Saturation settings like this:

200-0109.jpg

Go ahead and play with the Hue/Saturation menu, find a look you like, and proceed to the next step.

Step 5: About blend modes...

First, duplicate the layer your render is on. (It should be “Background”.) To do that, right-click the layer and a menu will pop up. Choose “Duplicate Layer” and name it whatever you want.

200-010a.jpg

Now that you have your layer duplicated, change the opacity on it to about 30-35% and change the blend mode to overlay.

200-010b.jpg

This is what your image will look like:

200-010c.jpg

But don't stop there–play with the blend modes and find a look you like! Here's my render with the blend mode on the duplicated layer set to Color Burn:

200-010d.jpg

And here's that same image with the duplicated layer's blend mode set to Linear Light:

200-010e.jpg

Step 6: Blur

The first thing you'll want to do is find places where the lines look hard, and out of place.

200-010f.jpg

We'll be using the blur tool to soften those lines and make it blend better. Select the blur tool, set the amount to 100%, and carefully go over the places you want to soften–in the case of my image, that's around the lips:

200-0110.jpg

And the nose:

200-0111.jpg

You can also use the blur tool to blend the edges of your render with the background, like I did here:

200-0112.jpg

Step 7: Finishing touches

So everything looks good so far, right? There are just a couple more things we need to do. See those places where the shadows don't quite mesh?

200-0113.jpg

We're going to use the Burn Tool to fix those. Select the burn tool, and make sure it's set to Burn Midtones. Clean up anywhere the shadows don't mesh.

200-0114.jpg

And that's all there is to it!