User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Make Your Render Into An Art Print!

Author: Amber

Tools Needed

  • Adobe Photoshop
  • Paint Shop Pro

Introduction

This tutorial will teach you how to make your renders look like art prints. This was done using Photoshop but Paint Shop Pro will work just as easily!

400-020d.jpg

Step 1 - Choose your image area!

400-020e.jpg

Open your render in photoshop.

Using your selection tool choose the area that you want to use in your art print, if you're using the entire thing then you can skip this part. Go to Cut > Copy > New > OK > Paste.

Step 2 - How Big Will It Be?

400-020f.jpg

Go to Image > Size and determine the size of your image. The reason for doing this is so we can decide how big we want the area around our print to be.

Step 3 - Make The Background!

400-0210.jpg

We want the area around our print to be about 20 pixels larger on the sides and top and about 60 pixels larger on the bottom so open a new image using whatever color background you choose, I'm going to use black.

Step 4 - Move Your Print!

400-0211.jpg

Go back to your cut out art print and go to Select > All > Cut > Copy. Then Paste the image into your new background image.

Using your move tool and arrow keys line the art print area up on the background image where you want it taking care to leave the same amount on the sides as you do the top.

Step 5 - Adding Text!

400-0212.jpg

Make a new layer and get ready to add your text, the best thing to put here is the name of the image. Choose a funky font not a handwriting one. Make a new layer for every line of text you do so you can move them around where you want them to go.

Step 6 - Stop Or Keep Going?

400-0213.jpg

You can stop here or add an extra highlight to your image. Go back to the layer that has your art print on it and choose a color from the image, I'm choosing dark red. Using your selection tool select the outside of the image and go to Select > Inverse > Modify > Contract > 2 (or 1 for a smaller outline). Hold down your shift key and select the outside of the image again using your selection tool. Go to Select > Inverse and flood fill the selected area with your chosen color.

And that's it, enjoy!