User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Giving some depth to a flat render

Author: sharong

Tools Needed

  • Photoshop

Introduction

This tutorial will help you add a little depth and vibrance to a slightly flat render, which could use a little more shading and highlights (And, if you're like me, and can't draw to save your life, you might appreciate the fact that all this is done without using the Brush tool even once!).

400-014b2.jpg

Step 1 - Preparing Your Layers

400-01432.jpg

1. Open your image in Photoshop.

2. On the Layer palette, right click your image, select Duplicate Layer, and name your layer “Color”. Duplicate your layer again, and name it “Contrasts” (make sure your Contrasts layer is the topmost one, and Color is the middle layer).

Step 2 - The "Contrasts" Layer

1. On the Layer palette, switch to the Contrasts layer.

2. On the Image menu, select Adjustments > Desaturate to make your image black and white.

3. On the Image menu, select Adjustments > Brightness/Contrast. Set the contrast to about +40 (according to the what works best for the existing contrasts in your image), so that you achieve a high level of contrast between the darks and the lights.

400-01442.jpg

Step 3 - The "Color" Layer

400-01452.jpg

1. On the Filter menu, select Artistic > Watercolor.

2. Use a rather high Brush Detail setting, and a low Shadow Intensity, so the areas around the small important areas are expanded a bit, but are not lost entirely.

3. On the Filter menu, select Blur > Gaussian.

400-01462.jpg

4. Select a 2-3 pixel radius, to ensure that most of the general outlines remain (according to the size of the image, obviously)

400-01472.jpg

5. Now comes the fun part… On the Image menu, select Adjustments > Color Balance and enhance your Red or Blue values (to enhance your skin tones, select a high amont of red, while to enhance your shadows, you might want to select a high amount of blue)

Step 4 - Bringing It All Together

So we now have 3 layers: our less-than-perfect original render, our blurred re-colored layer, and the contrasted black and white copy of the original.

1. Make the Contrasts layer invisible, and switch to the Color layer.

2. Select Hard Light as a blending mode for the Color layer, and play with its opacity a bit, until you're satisfied.

400-01482.jpg

3. Switch to the Contrasts layer, and make it visible again.

4. Select Overlay as its blending mode, and again - play with the opacity levels a bit until you'reach the desired light-shadow ratio.

400-01492.jpg

And voila!

Step 5 - Bonus Round: Color Settings and Moods

like i said in step 3, selecting different colors can help bring out different aspects of your image. For example - here we have the Color layer with different color balance settings: a lot of blue, and a lot of red:

400-014a2.jpg

One image - two moods, using the SAME blending settings for both the Color and the Contrasts layers:

400-014b2.jpg