User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Easy Glow Effect

Author: cowham

Tools Needed

* Adobe Photoshop

Introduction

Make a glowing background effect in Adobe Photoshop.

200-00cf.jpg

Step 1: Load Image

First load your render or image that you want to use. (This effect works well for text too!) Your image must be on its own transparent layer.

Saving from poser (with no background like cyclorama) to a PNG format will either save it as we need it, or save the background with the image part transparent.

If it saves the image as transparent, save the render again as a PSD file. Load both in Photoshop and select the background of the PNG with the wand selection tool. Go to the Select Menu, and Save Selection.

200-00d0.jpg

Now switch to the other render file (Window Menu, Documents - all open files will be in a list at the bottom), and delete the background (by pushing the delete key). If you somehow lose your selection, go to the Select Menu, and Load Selection (choosing whatever you named it in the drop down list).

200-00d1.jpg

If you want to keep your background, go to the Select Menu and choose Inverse. Now go to the Edit Menu and choose Copy. Then go to the Edit Menu again and say Paste, it will paste the image into a new layer.

We will need to make a new layer. Go to the Window Menu and choose Layers to open the Layers Box. Click on the post it note icon in the right bottom corner.

200-00d2.jpg

Step 2: Select the Image

We need to make our new layer black (or whatever color you want, dark works best). First click on the new layer. Click on the two small squares at the bottom of the Tool Box (to open the Tool Box go to Window Menu, Tools). This will reset the two big boxes to black and white. Click on the black big box, and then on the paint bucket tool and click somewhere on the image.

Now click and hold on the new layer we painted black and drag it UNDER the image layer in the Layers Box. Clicking and dragging will move layers up and down the list. This is IMPORTANT. Layers on the top of the list are seen first, and layers at the bottom of the list are seen last.

Click on the image layer again. Now in the Tool Box just below the black and white boxes there are two squares with circles in them. Click on the right one.

200-00d3.jpg

This turns quick mask on. The background image should turn red. Choose the paintbrush tool and paint around the outside of the image.

200-00d4.jpg

Paint over any hair wisps, it doesn't have to be perfect, if you paint a little over the image it won't matter too much.

Please note that if you use a feathered brush all sorts of strange things will happen. When you choose the brush tool, in the upper left corner of the screen there is a drop down box next to the word Brush: Choose one that does not fade out towards the edge. Earlier versions of Photoshop will have to open the Brush Box from the Window Menu to change brushes.

200-00d5.jpg

When you are done, click on the left button to turn quick mask off.

200-00d6.jpg

Step 3: Add the Glow

This is what our image looks like now, with the selection.

200-00d7.jpg

If you are using text and want the X-Files glow save the selection (see Step 1). You only need to do this step once with a feather of 5 or so pixels (with a green color).

Make a new layer. It must be the first one under the image. Now go to the Select Menu and choose Feather. I used ten pixels. Depending on the size of your image you may want to choose more pixels (Generally somewhere between five and twenty).

Do this again. (And no, using 20 pixels once will not give you the same effect.) Click on the upper color box (it should be black) and choose a dark-ish color you like. I used a grey-ish teal color. Choose the paint bucket, and click inside the selection.

200-00d8.jpg

Repeat the two Feathers, and choose a lighter color this time. Make a new Layer and paint bucket inside the selection. This layer must be under the first one.

200-00d9.jpg

Repeat the two Feathers, and make a new layer. Now choose a light almost white color and paint bucket again inside the selection. This layer must be under the previous layers.

200-00da.jpg

This is the Layer Order I used:

200-00db.jpg

You can have any number of layers or color combinations, but I have found three works best.

If you are using text and want the X-files glow, load your selection (Select Menu, Load Selection - and choose whatever you named it in the drop down box). In a new layer ABOVE all of the other layers paint the selection green (also try black or white).

Step 4: Bonus Step

Make a new layer and add (copy/paste) your background. Refer to my Easy Starry Night Sky tutorial to make stars like these. This layer must be below the glow layers. Also note, that this step does not look right on a plain black layer.

200-00dc.jpg

Now go to the Filter Menu, Choose Render, and Lens Flare. Now you have to guess where to put the flare, somewhere in the middle of the head will do. (If you don't get it right the first time hit Ctrl-Z to undo or Edit Menu, and Undo.) The last option 105mm Prime is a white colored flare. (The other two are reddish colors) Make this flare big by dragging the slider at the top to the right.

200-00dd.jpg

Our final image:

200-00de.jpg

Some sample Text:

200-00df.jpg