User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Creating fog

Author: Corinne

Tools Needed

  • Photoshop

Introduction

In this tutorial I will teach the Photoshop beginners an easy way to create fog.

The tutorial has been written by using Photoshop 7, some differences may appear with the tools used if you use a previous version.

400-006c3.jpg

Step 1 - starting

An advice : work on a large file. My example has been done on a 1000×1000 pixels wide file, and has been cropped to 500×500. If you already have a rendered scene in your mind, make the dimensions fit to it.

Open your render and create a new layer over it. Fill it with white.

400-00663.jpg

Step 2 - create the structure

We're going to create fake clouds using a Photoshop filter.

Got to Filter > Render > Difference Clouds.

You should have something looking like this :

400-00673.jpg

You can give this texture more contrast. Go to Image > Adjustments > Brightness/contrast and drop up the contrast setting.

Step 3 - merging

Now lower the opacity of the fog layer to 60% (this value can depend on the effect you want).

400-00683.jpg

Pick your Erase tool with a large smooth round brush (I took a 300 px) and carefully erase a bit of the texture, in various places, especially on the top, depending on how your scene is built.

400-00693.jpg

It looks a bit gray. This could be useful for smog scenes, but for this one I wanted a natural fog.

Step 4 - adjusting

To adjust the color of your fo layer, go to Layer > New adjustment layer > Hue saturation.

Make sure the option “Associating to layer” is checked.

400-006a3.jpg

I did a nice frosty fog on this image using the following settings (make sure the Redefine option is checked) :

400-006b3.jpg

You can play with these settings how much you want / need.

Step 5 - final

Here's how it looks :

400-006c3.jpg