User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Create an Easy Under Water Atmosphere

Author: cowham

Tools Needed

* Adobe Photoshop

* Basic Photoshop Skills (brushes etc)

* Tools

* And layers)

Introduction

Easily turn a flat underwater render into an underwater realm, by casting shadows and lights.

200-0135.jpg

Step 1: Cast Shadows

Open your tool box, and layer box (Window Menu, Tools and Layers). I recommend saving your image at the end of each step.

Our starting image:

200-0136.jpg

Make a new layer. Using a black round brush paint vine type plant shapes.

200-0137.jpg

Go to the Filter Menu, Distort, and choose Wave. Play with the sliders, or hit the randomize box to get an effect you like. Keep in mind that the shadow shapes of plants should follow the wave of an ocean current.

200-0138.jpg

Go to the Filter Menu again, and choose Blur, Gaussian Blur. Move the slider to blur the vines, but not too much or they won't look like plant shadows.

200-0139.jpg

Our blurred vines:

200-013a.jpg

Step 2: Cast Lights

Make a new layer. Using white round brush paint here and there to create patches of light.

200-013b.jpg

Using the Gaussian Filter again, blur the white lights.

200-013c.jpg

In the upper right corner of the layers box, lower the opacity slider of the shadow and light layers.

200-013d.jpg

Step 3: Color Cast

Change foreground color to bright blue, and the background color to black. Make a new layer. Go to the Filter Menu, Render and choose Clouds.

200-013e.jpg

Go to the Filter Menu again, Render, and choose Difference Clouds. Run this filter 3 or 4 more times.

200-013f.jpg

Next to the opacity slider there is a box that says normal. Click on it and choose Screen from the list.

200-0140.jpg

Make a new layer. Choose bright teal as the foreground color. Repeat the filters, and set the layer mode to screen.

200-0141.jpg

Now lower both layers opacity level. (I used 66% for the blue layer, and 54% for the teal layer.)

200-0142.jpg

Step 4: Create Depth

Select each of the color layers and using a feathered eraser, remove color from places. Keep in mind that water has a wavy current and lights and shadows should follow this path.

200-0143.jpg

Since this step is harder to illustrate, I have added the two cloud layers, with the parts I erased. The general goal is to improve depth and remove some of the milkiness from the image.

200-0144.jpg

200-0145.jpg

Erase some spots from the light layer as well.

200-0146.jpg

Step 5: Final Touchups

We need to add a few final highlights and shadows. To do this we are going to use the burn/dodge tool with a feathered brush. The more a tool is used over an area the brighter/darker that area becomes.

Keep in mind that underwater places are shimmery, so shadows and lights are going to fall next to each other. These adjustments should also be subtle. If you make a mistake you can Undo (Ctrl-Z) or step backwards (ALT-Ctrl-Z) which is a multiple level undo.

Select the bottom (image) layer.

Burn shadows randomly in the background, and also in places under the chin, arms and in the hair. I also burned some of the green vine type seaweed to give it some added depth.

200-0147.jpg

Dodge highlights in the background next to shadows, and in places on the body light would reflect.

200-0148.jpg

Our finished image:

200-0135.jpg

Feel free to experiment by adding additional shadow and light layers. (Dark blues, teals, and purples for shadows - light pastel shades for lights)

Try using purples, reds, and oranges for the cloud layers.

Under water realms are alive and ever changing, so the possibilities are endless.