User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Turn an Image into an Old Photograph

Author: cowham

Tools Needed

* Adobe Photoshop

Introduction

Easily turn a rendered image into an old photograph.

200-0122.jpg

Step 1: Prepare Image

Open your image (File Menu, Open).

200-0123.jpg

First we need to drop the color out of the image. Go to the Image Menu, Adjustments, and Desaturate.

200-0124.jpg

Now we are going to add some color back. Most old photographs are sepia (brownish) toned, or a blue-ish purple due to the poor chemical processing.

Go to the Image Menu, Adjustments, and choose Color Balance.

200-0125.jpg

Play with the sliders to get an effect you like.

200-0126.jpg

Step 2: Add Grain

Almost all old photographs have some grain due to the poor quality materials availed at the time. You can use either or both of these filters to achieve grain. Too much of either filter can do unusual things.

Go to the Filter Menu, Artistic, and choose Film Grain.

200-0127.jpg

Move the sliders to get an effect you like.

200-0128.jpg

Now go the Filter Menu again, and choose Noise, Add Noise.

200-0129.jpg

Play with the sliders to get an effect you like. Both Uniform and Gaussian work well for this effect.

200-012a.jpg

Step 3: Distress Edges

Most old photographs have also been banged around, dropped, stuffed in drawers and generally abused. We can duplicate most of that abuse.

Go to the Select Menu, and choose All. This puts a dotted box around our image. Go back to the Select Menu, Modify, and choose Border. A box pops up asking for a size. I used 30 pixels, however depending on the size of your image you may need more or less. Now go to the Select Menu and choose Feather. In the new pop up box enter a size, I used 5 pixels. Again depending on the size of your image you may need to adjust (5-20 pixels is usually good).

200-012b.jpg

Open the tool box (Window Menu, Tools). On the bottom there are two large boxes and two small boxes. Click on the two small boxes to reset the big boxes to black and white. Also click on the curved arrow to bring white to the top. Click on the brush tool as well.

200-012c.jpg

In the upper left corner you will see the brush tool options. Click on the down arrow to open the brush size/shape list. Click on the arrow pointing to the right to open the command list. Choose Natural Brushes 2, and the brush that is 118. (Older versions can open the brushes tool box from the Window Menu)

If you need to you can change the size of a brush by moving the slider at the top of the list. Feel free to experiment with the other brush sets in the command list.

200-012d.jpg

Now with our new brush we are going to click here and there within the dotted lines. You will notice that you are painting towards the center of the image past the dotted line. This is because we used feather. The bigger the feather, the more distance it paints inward. Without using feather we would get a harsh line that wouldn't look right for this effect.

200-012e.jpg

Step 4: Distress Surface

At the bottom of the brushes list there are some water drop smudge looking brushes. I used a couple of these to add some stains to the image.

200-012f.jpg

For the rest of the distress effects we are going to need to work with layers. Open the layers box (Window Menu, Layers). At the bottom right there is a post it note icon, click this to make a new layer. (To switch layers just click on the one you want to edit.)

200-0130.jpg

Using the 118 brush, paint here and there all over the surface of the image.

200-0131.jpg

At the top right of the layers box, there is an opacity box. Click on it and drag the slider to make the layer more transparent.

200-0132.jpg

Our distressed image:

200-0133.jpg

Step 5: Add Surface Dirt

All of the years of neglected abuse have left our old photograph dirty.

Make a new layer. On the tool box, click the curved arrow to bring black to the top. Paint here and there with the same brush (118), and remember a little dirt goes a long way.

200-0134.jpg

Go to the opacity slider again, and fade the dirt layer.

Our finished image:

200-0122.jpg