Export As: [ PDF | ODT ]

Easy Color Changeable Eyebrows for V4/V3

Author: cowham

Tools Needed

* Adobe Photoshop and basic understanding of layers / tool box / image menu

* Poser or D|S and knowledge of how to load/change texture maps

* Base Texture Maps

Introduction

Create eyebrow transparency map for your mil figures (V3/4, or any figure with an eyebrow material) to enable quick color changes in poser.

100-299.jpg

Step 1 - Getting Started

Open Photoshop, and load character head map from your textures folder (I'm using the standard hi res maps for V4).

Open the layers box if it is not already open. (Windows menu, Layers) You can turn the layer visibility on or off by clicking on the eyeball icon next to a layer. Open your tool box as well.

100-300.jpg

100-301.jpg

Step 2 - Prep

Make a new layer (click on the post-it note icon), and fill it with black. (Edit menu, Fill - choose black in the drop down box) Drag the face layer map (it should be called background) onto the post-it note icon to copy the layer. Turn off the visibility on the bottom (background) layer (eyeball icon). Click on the copied face layer, and drag it to the top of the list, if it isn't already on the top.

100-302.jpg

Step 3 - Masking

On the top face map (the one we copied), use the Lasso Selection tool to draw a selection around the eyebrows. It doesn't have to be perfect and it does not need to touch the edges of the eyebrows. Go to the Select Menu, Inverse. Push the delete key. Go back to the Select Menu, and Deselect (Ctrl-D).

100-303.jpg

Step 4 - Converting

Go to the Image Menu, Adjustments, Desaturate. This converts our layer to grayscale. Go back to the Image Menu and choose Brightness/Contrast. Play with moving the little sliders back and forth, you want to make the skin as white as possible, and the brows as black as possible without losing image quality.

100-304.jpg

100-305.jpg

100-306.jpg

Step 5 - Enhancing

Go back to the Image Menu and choose Invert (Ctrl-I). Make a lasso selection around one of the eyebrows, getting the skin “gunk” as well. In the Image Menu, Adjustments, choose Levels. Under the bar graph, move the black arrow over (to the right) to make the background blacker, the white arrow over (to the left) to make the eyebrows whiter, and the gray arrow in the middle to balance the skin under the eyebrow hair. Only worry about making the skin around the eyebrow blacker, not all of the skin “gunk”. Repeat for the other side.

You can do both eyebrows at once, but a lot of texture maps use different textures for each eyebrow, so it can be hard to get a crisp image.

100-307.jpg

100-308.jpg

Step 6 - Cleanup

Use the eraser tool with a feathered brush to clean up any skin “gunk” residue. (Feathered brushes fade out towards the edge) Gently go around the eyebrow hairs to clear any run-away hairs.

Save as a jpeg, and put it in your texture folder. Remember where you saved it, and what you called it. (I suggest putting it in the texture folder with the original base maps)

100-309.jpg

Step 7 - Face Cleanup

Turn off the visibility of the top two layers, and turn on visibility of the bottom layer, and click on it to make it active. Using the rubber stamp tool, and a good sized feathered brush, we are going to paint over the eyebrows on the map. Hold down the Alt Key and click on a spot near the target area to set a reference point, and paint away. You may have to use several reference points.

Save as a jpeg, and put in your texture folder. It is up to you whether or not to replace the original file. You can put the originals in a new folder just in case. Saving with the original name will allow you to load your altered maps using the mat files that came with the set.

You will need to do this for each face map you texture set has (such as each makeup option map). If you have a lot of head maps to convert, I recommend opening them all, and copy/pasting them into the main base map, and then painting over the eyebrows on a new layer at the top. This way you only have to paint over the eyebrows once and you can just turn off the makeup layers before saving.

100-310.jpg

Step 8 - Loading in Poser

Open Poser (or D|S), and load your character figure, and mats for the textures you used. Go to the material room (advanced view for 6 and 7), and choose the eyebrow material from the drop down list. Make a new 2D image map (right click on the empty space), and connect it to the transparency and edge nodes. Change both dials to 1. Make sure you click on the none in the image map box and load your eyebrow transparency map. Click on the color box next to the diffuse_color, and change the color to whatever you want your eyebrows to be. Change the face map texture to your saved one if you didn't replace the original file. Go back to the Pose View.

On Victoria 4, you will need to make the eyebrow material visible. Select it from the parts drop down list. Open the parameters dial box, and choose the properties tab. Click the visible box. If you get weird reflections from the eyebrow material when you render, go to the material room and on the eyebrow part change the specluar_value and highlight_size to 0.

You may want to save your loaded textures in the material room for quick loading, or you can make your own mat files too.

Render away, and have fun!

100-311.jpg

100-312.jpg

100-313.jpg