User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Make A Stark Black and White Image In Photoshop

Author: Amber

Tools Needed

  • Photoshop

Introduction

In this tutorial I will show you how to make a stark black and white image in Photoshop.

400-00d63.jpg

Step 1 - Starting Out

400-00d73.jpg

I started with a simple image rendered in Poser using the !True Globals from DAZ Complex Global Lighting Pack 1. Open the image in Photoshop and duplicate your current layer. Then click on Filter > Blur > Gaussian Blur and set it to 15, click OK.

Set this layer to Layer > Overlay. Flatten your image.

Step 2 - Change The Color

400-00d83.jpg

Go to Image > Adjustments > Hue/Saturation. Set Hue to -77 and Saturation to -24 and Lightness to -11.

Step 3 - Halftone Pattern

400-00d93.jpg

Duplicate your layer.

Set your foreground color to #302924 and your background color to #FFFFFF.

Go to Filter > Sketch > Halftone Pattern. Leave it at the default which should be Size:1, Contrast:5, Pattern Type: Dot.

Step 4 - Blur It!

400-00da3.jpg

Go to Filter > Blur > Gaussian Blur and set it at 15, click OK.

Set this layer to Layer > Overlay and flatten your image.

Step 5 - Duplicate and Screen

400-00db3.jpg

Duplicate your layer.

Set this to Layer > Screen with an Opacity of 88% and flatten your image.

Step 6 - Greyscale

400-00dc3.jpg

Go to Image > Mode > Grayscale.

Duplicate this layer and set it to Overlay. Flatten your image.

Step 7 - Blur It Again!

400-00d63.jpg

Duplicate your layer.

Go to Filer > Blur > Gaussian Blur and set it at 40, click OK.

Set your layer to Overlay with an opacity of 35%.

Step 8 - All Done!

400-00d63.jpg

Flatten your image and save and you're all done!