User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Making a space scene using Adobe Photoshop

Author: B-knox

300-012f.jpg

Tools Needed

  • Basic knowledge of Adobe Photoshop 7 or higher
  • (optional) a wacom

Step 1 - Size

First off we're going to make a document 640×480. You can do this by clicking on the file menu, and clicking new, or Ctrl+N. On the preset drop down menu select the 640×480 menu option.

300-011e.jpg

Step 2 - Stars

To begin the stars you have to create a new layer,

300-011f.jpg

The next step in this process is filling in the empty layer with black, press D on the keyboard, click on the layer and press ALT+DELETE on the keyboard

300-0120.jpg

To continue, you will have to add noise to layer 1, you can do this by clicking on the menu Filter > Noise > Add Noise

300-0121.jpg

Inside the “Add Noise” window, check the monochromatic setting at the bottom, also mark the Gaussian as the type of distribution. Furthermore, the amount should be set to 20%

300-0122.jpg

The next step in the process is creating the actual star field. Now we will use the brightness and contrast, click on the menu Image > Adjustments > Brightness/Contrast. When inside the Brightness/Contrast window set the brightness to -100 and the contrast to +80

300-0123.jpg

And now you have a basic star field.

Step 3 - The Sun

To create the sun you have to, create a new layer, select the Brush tool, B on the keyboard, press X on the keyboard to switch your foreground and background colors, change the brush size to 150 by left clicking anywhere on the canvas and using the scrollbar under master diameter and click where you wish the sun to be on your canvas

300-0124.jpg

For now that simple star will suffice, but there are ways to create a more detailed star

You image should look like this now:

300-0125.jpg

Step 4 - The Nebula

Creating is by far the hardest part of a space scene, considering there is no real way to teach you how to create a nebula I will run through it with you, leaving some room for you to elaborate as you please. I will also be using a Wacom tablet for this step. It is not required to make this step, but helps a lot.

For this step I will first create a strip of brown color with a low opacity using the brush.

And then I'll use the smudge tool and create distortions through the strip. I will also use the dodge, and burn tool through to create a feel of shadows.

300-0126.jpg

To create the texture I just simply used the overlay settings in the drop down menu directly under the Layer tab, and pasted the texture into that layer which, in turn created the shadows and highlights inside the nebula

Step 5 - The Planet

The second most complex step in this process, and yet the most important in a space scene, is the planet. For this tutorial I'll run you through a simple planet style.

Fist you should create a new document with the dimensions of 1000×1000. Create a new layer, and then select the elliptical marquee tool, and then while holding shift on the keyboard down drag the mouse to create a perfect circle and fill with the hexagonal value of #AA6000:

300-0127.jpg

Next select the layer with the circle in it and click on the blending options in the bottom corner of the layer panel

300-0128.jpg

When in the layer style menu, add these settings to the window

300-0129.jpg

300-012a.jpg

300-012b.jpg

Step 6 - The Planet Texture

This step is as simple as finding your favorite texture and adding it to the planet. First you will have to add a new layer to the document and change the layer style to screen in the drop down menu under the layer tab.

300-012c.jpg

Next, you will have to select a simple texture, I just used the one I used for my nebula, and go into your brush settings and check texture, and choose your favorite texture. Then select layer one by Ctrl+clicking on the layer in the layer panel and then go into layer 2 and add brush your texture onto the layer and mess around with your properties a little bit. When you're finished editing the planet texture go to the menu Filter > Distort > Spherize and push the lever up to 100%

300-012d.jpg

Finally, create a new layer group and place all the layers into it

300-012e.jpg

And then duplicate the group and merge the duplicate together. After doing select everything, Ctrl+A and go into your space scene, and paste the planet. And then using the scale option, Ctrl+T, you can scale the planet down to the size you wish it to be.

300-012f.jpg

This is the final image.