User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Introduction to Photographic Post Production in Adobe Photoshop

Author: Syyd

Tools Needed

  • Poser 4
  • Adobe Photoshop or comparable image-editing software

Step 1 - The Final Post-Produced Render

400-03183.jpg

Post-production work on digital images, in software such as Adobe Photoshop, is often frowned upon by the Poser community. This is something I could never fathom. Why anyone would want to publicly show an image that is marred by rendering flaws is well beyond the scope of my vision! :)

In this tutorial, I will show you some of the techniques I use to make Photo-realistic images. The image to the right is the finished work to which I have added a simple sepia tone to.

I refer to Photoshop throughout the tutorial but you could use almost any graphics manipulation software such as Paintshop Pro.

Step 2 - The Original Poser Render

400-03193.jpg

Pose and render a head and shoulders portrait figure in Poser.

Try not to pose the figure “Head On”. Twist the body slightly and turn the head back to face the camera.

Make sure to render this against total black. Save the finished render as a TIF file. This is very important as you will be using the included Alpha channel in Photoshop.

(Poser Arcana Technical Note: An alpha-channel will also be made when the render is saved as a Photoshop [.PSD] file.)

Load your Poser render into Photoshop.

Step 3 - Alpha Selection

400-031a3.jpg

In the “File” menu, go to “Select/Load Selection”. In the drop-down menu that appears, select and load the “Alpha1” selection. This will create a moving dotted line all around your figure.

In the “File” menu, go to “Edit/Copy” and again to “Edit/Paste”. This will create another layer that just contains the figure and a clear transparent background. This will be called “Layer 1”.

Select the Background layer from the Layers palette by clicking on it. It will turn blue. This means that it is the selected active layer.

In the file menu go to “Edit/Fill” and in the drop down menu select black. This will fill the background layer with black.

Step 4 - Alpha 2 Selection

400-031b3.jpg

Click on Layer 1 to select it and reload the Alpha 1 selection as described above. Now go to “Select/Modify/Contract” in the File menu and in the numerical box, type 10. This will bring the selection 10 pixels closer into the figure.

In the “Select/Feather” option in the file menu, type 20. This will smooth the selection and graduate any effects that we use so as they are not harsh and noticeable.

In the “Select” menu, choose “Inverse”. This will invert the selection so that any applied effects will only be applied outside and along the edge of the figure in your portrait.

In the “Select” menu, save the selection. Give it a name something like “Alpha 2”.

Now would be a good time to save your image as a .PSD file. A .PSD file will save all your layers and selections.

Step 5 - Add the Background

400-031c3.jpg

Choose a suitable image that you would like to use as a background. Think “Photographic Studio”. I chose a texture map for a pair of denim jeans that I had laying around my hard drive.

In the “Filters” menu choose “Gaussian Blur” and set it to about 8.6. This setting really depends on the image you chose. You want it to be blurred but have some detail to show a “Backdrop” effect.

It really doesn't matter how big or small the image you choose is as the blur will take any pixelisation out of the image after it has been resized.

This background image has to be placed behind the layer that contains the portrait of your figure.

Step 6 - Blur the Edges

400-031d3.jpg

Next, select Layer 1 or the layer that contains your cutout figure.

Reload the selection that you saved called “Alpha 2”.

In the “Filter” menu select “Gausian Blur” at a setting of about 4.5. This will blur the edge of the hair and the body giving the effect of camera 'Depth of Field' and blending the figure into the background.

Step 7 - Create Selections

400-031e3.jpg

Create two oval selections in the marked area on the image to the left and feather them by 10 pixels.

Step 8 - Depth of Field

400-031f2.jpg

Add a “Gaussian Blur” of 4.5 to the oval selections.

Blurring the shoulders gives the photographic effect called “Depth of Field”. In this image, the virtual camera is focused on the face. Using “Depth of Field” one shoulder would be closer to the camera and one would be further away thus making them out of focus. This is a very desirable effect in photography.

Step 9 - Background Lighting

400-03203.jpg

For the final touches, select the layer that contains the background and add one of Photoshop's lights, found in the “Filters/Render/Lighting Effects” plug-in. For this effect, I used one spotlight with an intensity of 24 and a focus of 21 causing it to render soft.

If you wish you can add a slight sepia tone by desaturating the image and colorizing it.

400-03212.jpg

Save your image as a .PSD.