User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Morphs for DAZ Studio from ZBrush 2

Author: purple_mug

Tools Needed

* DAZ Studio

* ZBrush 2

* Morphing Python from DAZ Free Model Archive

Introduction

This tutorial will lead you through simple ZBrush procedures to transform the DAZ python into an eel-like denizen of the deep but the same principles and methods apply to all DAZ Studio models, so if you want to make Victoria an alien or turn Michael into a frog here's all you need to know.

100-704.jpg

Step 1 - Exporting an editable object from DAZ Studio

Open a new scene in DAZ Studio and load the Morphing Python (DAZ Animals folder). From the File menu select Export and then Save As Type Wavefront Object (OBJ) in the subsequent dialog before naming the file (python.obj) and clicking Save. The following two tab dialog should be set as shown here.

100-705.jpg

100-706.jpg

It is particularly important to set the scale at 100% or some very weird effects can be expected when you load the morph later!

For the purposes of this tutorial, the whole of the python has been exported. For larger and more complex models it's best to export only those body parts on which you intend to work. This can be achieved by setting the visibility of each part in the Scene tab. Only those parts of the model which are visible will be exported. Please note that each body part should be set individually as sub-parts are not automatically set by their parent. Setting a hand to visible does not necessarily mean that the fingers will be visible for example.

Close DAZ Studio and open a new document in ZBrush.

Step 2 - Importing the editable object to ZBrush

Click on the Tool button in the column at the left of the ZBrush window to bring up the Tool Palette and select the six pointed star icon to load the 3D Polymesh Tool (this step may also be carried out in the Tool menu).

100-707.jpg

Now click the Tool button a second time and select the Import button to load the python.obj file.

Position the cursor over the centre of the document canvas then click and drag down in one movement to draw and zoom the python onto the canvas to a size that you can comfortably work on (remember to give turning space!) Do not click on the canvas again as that will draw a second instance of the python (there is an Undo option in the Edit menu but the next step may no longer be possible in which case a new Document is the only answer, so take care at this stage - wild abandon can come later!)

Immediately click the Edit icon which should have appeared as if by magic between the Quick and Draw icons immediately above the left side of the drawing area. Breathe deeply and relax!

As long as the Edit icon glows orange the structure of the underlying mesh of the python object is protected from the kind of damage which would invalidate it as a morph, no matter what drawing tools are applied to it. So now the fun can begin!

Step 3 - Pushing, pulling, gouging, and scraping!

It is one of ZBrush's quirks that the object from an import is initially drawn upside down and facing the wrong way so the current view will be less than enlightening. The viewpoint can be rotated around the object, the python in this case, by clicking and dragging on any blank part of the canvas. For ease of editing at this stage, bring the view to more or less head on (and the right way up) with the tail somewhat above the head. Now open the Transform Menu from which all the necessary tools may be accessed to create a new look for the python.

100-708.jpg

Full instructions on using the ZBrush tools are obviously best culled from the program's own documentation and experience gained by experimentation (with liberal use of the Undo feature in the Edit menu). In general the advantage of using ZBrush lies in the fact that changes are literally painted onto the model, without the need for pre-selection of surfaces, and updated in real time.

The strength of the effect and the size of the area which is affected by any tool may be set using the Z Intensity and Draw Size sliders above the drawing area, and an additional visual reference to current Draw Size is given by the cursor (two red circles while over the canvas).

Tools may be applied symmetrically to two areas of an object by selecting the axis of symmetry ( > X<, > Y<, > Z< options near the bottom of the Transform menu).

100-709.jpg

The main tools of interest are Scale (changes the size of an area equally in all three dimensions), Move (moves a selected point in any direction drawing the surrounding mesh with it), and Draw which allows the application of the Layer, Pinch, Nudge, and Smooth brushes. Holding down the Alt key when applying most tools reverses the effect so that the Pinch tool becomes a Spread tool, for example. When you've chosen your tool, simply click and drag over the area where you want to apply it.

Step 4 - From python to eel

To create the new eel form, select X symmetry, then run the Pinch tool several times from head to tail along the python's spine, and repeat along the midline of the belly.

100-710.jpg

Slim the snake down to a ribbon by running the Layer tool (+Alt) along the side of the snake several times (followed by the Smooth tool to cover any obvious bumps and lumps).

100-711.jpg

100-712.jpg

Create the dorsal fin and other spikes and fins by pulling out a point with the Move tool. Mould the head to your own taste, using the Scale tool to increase the size of the eyes, for example.

100-713.jpg

100-714.jpg

But whatever you do, stay in Edit mode at all times, Don't touch that button!

Step 5 - Exporting the finished object for use in DAZ Studio

When you have finished your artwork, open the Tool menu and click the Export item to open the option selection panel. Ensure that settings are as shown here:

100-715.jpg

Again, Scale is of vital importance, so double check that it is set at 1 before pushing the Export button. Save to a new filename (eel.obj) to avoid overwriting the original export.

Close ZBrush.

Step 6 - Showing it all off

There are several available methods of importing eel.obj into DAZ Studio as a morph, most of which are covered in detail in other tutorials here in the Arcana. To get an instant fix the DAZ utility Morph Loader is probably the most convenient and simple to use. But whatever the method, now is the time to load up the new morph, apply it to the Morphing Python model, sit back and admire …

100-716.jpg