User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Complex Face Morph with EM3D

Author: Khrys

Tools Needed

  • Michael 3
  • Extreme Morph 3D

Introduction

So you're working with a figure, and you have a specific look in mind, but the default morphs don't quite cut it? If you have Extreme Morph 3D, you can create a unique character inside of twenty five minutes. From cute to cruel!

400-03182.jpg

Step 1 - Setting up our workspace

400-03192.jpg

This tutorial assumes you've read over my last tutorial for body shaping, and you have the basics of creating morphs in Extreme Morph 3D down. You will, of course, need the Extreme Morph 3D software from Innuendo Software

For this tutorial, I've exported JUST M3's head and eyes. We export the eyes because we need them for reference. Remember to export with groups in Poser and that it needs to be a morph.

1. After loading the base model you wish to work with, go to 'View Ports' and click on 'Two View Ports (Tall)'. This allows you to see multiple views of the object you're morphing, in my case, M3's head, for quicker and more accurate morphing. Now, see how tiny those heads are? You can't work with those! We're gonna go to 'View Ports' again, and click 'Reset Viewports' on /both/ windows. To get to the second window, we go to it and just click, anywhere.

3. We now need to adjust the window so that we can see M3's nose. We go to the arrows, and click on the box. Holding down control when moving the mouse allows you to move only in the forward/back direction. We want to move it back so we can see all of M3's face from the side. I usually try to match up the windows. You should end up with something like image 1.

400-031a2.jpg

4. Now we set up our brush. Take your time, as this part is important. We want a nice sized brush, approximately the size of M3's pupil or iris, could we see it.

Step 2 - Getting Started

400-031b2.jpg

Okay, now we're getting started with the fun and can roll up our sleeves. I've cut out several of the little images to save on loading time, so each image represents several steps.

1. Using your brush, in the window on the left, select his nostril area. Did you'remember to set it to mirror horizontal? We don't want to paint on backfaces just yet. Soften your selection by hitting the 'S' key on your keyboard several times. I usually hit it about twice.

2. Go to 'Tools > Pinch/Pull' and select the tool. Deselect horizontal by clicking in the box. Click on the central part of your selection, then, toward the middle of the nostrils, and drag it thinner until it reaches a level you're comfortable with. Mine was a high level because I really wanted him to look cruel.

400-031c2.jpg

3. Once you're happy with this section, go to 'Edit > Clear All', then select as I have in Image 2, along the bridge of his nose. For this one, we're changing the brush. Click off of 'Mirror Horizontal' and instead click on 'Paint on Backfaces' then click on the side view of M3 and brush down along his nose. Don't forget to soften.

4. Go to 'Tools > Move In Plane' and, still looking at the profile, drag the nose toward his face. Once you're happy, clear all again and look for any problems. Mine had a minor issue down on the tip of his nose, which I selected and then, using the Smooth tool, smoothed using a setting of 10, where you can type in the text.

400-031d2.jpg

5. I want him to look slightly older and cruel, like he's had a hard life, so lines along his cheek area emphasize that. Using my brush on the frontal image, with Paint on Backfaces unchecked and Mirror Horizontal rechecked, I brush down along the faint crease that's already there. We're going to make it more noticable.

6. Switch to the side view again, and use your Move In Plane tool, then drag it back, toward the back of his skull to a level you feel comfortable with. Then smooth it over with the 10 setting in the Smooth tool.

Step 3 - Touching up the nose

400-031e2.jpg

I wasn't quite pleased with the nose. It looked good, but it didn't look cruel enough. So I'm changing it up a bit to make him more unique.

1. The septum of the nose is a bit too wide for this guy, so, using the Mirrored Horizontal brush, we're going to select that area. If you mess up, don't panic, and don't undo. Hold down 'Ctrl' on your keyboard and wipe around the area clear, leaving only what you want behind. Erasers are wonderful.

2. Utilizing Push/Pinch again, we're going to uncheck the verticle and check the horizontal, so that we can thin out his nose. Click in the center of the septum and tug it until it's thin enough to suit your tastes. Then clear all.

400-031f1.jpg

3. Okay, now we're going to select the bridge of his nose, just a little spot on each side, to give it a bit of a broken look. So using the horizontally mirroring brush, we select, then go to Push/Pinch again and click in the center of the nose. And it's important to click in the center of where you want to move, otherwise, it will move TOWARD where you click…

400-03202.jpg

4. Get it to a level you're comfortable with, then clear all and select the entire bridge of the nose. This is how to really make a character unique… Go to 'Move In Plane and then tug the entire bridge of the nose to your left, and you should end up with something like Image 3.

Step 4 - Chin and Ears

400-03211.jpg

We're still seeing changes in the nose, but by now, yours should look something like this.

1. Now we're doing the chin, so, using the profile shot, we're going to select just along his chin, with our brush using Paint on Backfaces and no mirror horizontal. Select his chin as I did, then go to Move In Plane and pull it out just a little. This change should be subtle, not garish. Clear all.

400-03222.jpg

2. Next, make your brush a bit smaller, because we're giving him a cleft chin. This will add to his harshness. Soften, then drag his little cleft back just a LITTLE. Don't clear all, but go instead to Push/Pinch in the tools selection and, clicking in the center of the cleft, pull the two sides together. It'll make the cleft more natural.

400-03231.jpg

3. Clear all. Now we're playing with his ears. Select the tips and soften. Use Push/Pinch and make his ears come out from his face slightly, to add to the diversity of his features. Don't soften, because you'll lose ear detail.

Step 5 - Nose, again, and cheeks

400-03241.jpg

Okay, I know I said I was done with the nose, but I still wasn't happy with it! As you can see, the ears look a lot different, now. Something as simple as the ears can really change the way a face is percieved.

1. Select the area where we created the knot, using the horizontal brush, from the front. Soften, then switch to the side view and tug the area out a bit using Move In Plane. This makes his nose more harsh and gives him a more rugged character, enhancing the broken look to it.

400-03251.jpg

2. Now we're moving on to the cheekbones. Cheekbones are another way you can make a character look unique. Select as I did, then soften three times. Switch to Move In Plane and move to the side angle, pulling the cheekbones out slightly. They're likely to look a bit harsh. If they do along the edge, just…

400-03261.jpg

3. Use the Smooth tool with it set at 10 and smooth the whole selection once. You lose almost none of the roughness to the features, and you lose those rough edges!

Step 6 - Lips and eyelashes

400-03272.jpg

Okay, now we move into the fun part. Lips and eyelashes. First the lips.

1. Select along the lower lip, that little spot that sticks out on M3's lip. Soften your selection, then smooth it, once. Clear all.

400-03282.jpg

2. Now we're going to thin his lips. Don't panic, it's easy! Select all along his mouth, without actually selecting the crease of his mouth, because we don't want to mess with his lips opening and closing. Soften the selection with 's' on your keyboard, then go to Push/Pinch 3D, deselect horizontal and select vertical.

3.Click in the middle of the crease between his lips and tug until the lips reach a thinness you're happy with. Clear all.

400-03292.jpg

4. For the next part, we're zooming in on M3's eyes just a bit using the arrow button and the control key again. Just zoom in a bit, 'til you can see the eyes well, and then repeat on the other side. Make sure you've cleared all selections.

5. Go to the brush button and go down to 'select by materials' and click on the button that reads 'By Text Name'. You want the eyelashes. Go to Edit > Hide Selection. Clear all. Now the eyelashes are gone and your selection is clear for the next step.

Step 7 - Eyes and Jawline

400-032a2.jpg

Okay, we're still working on the eyes… Eyes are the most important part of a character, and often can give away what figure you're using if you don't alter them enough.

1. Making sure all else is completely cleared, (clear all just in case) we're now going to select along the eyecrease and soften the selection. Then go to Push/Pinch and click in the central section you want moved down. I clicked toward the middle ground and then tugged the eyelid downward to enhance his squinty eyes without actually changing the eye shape, just the crease line… When finished and happy with how it looks, clear all again.

400-032b2.jpg

2. You probably noticed the camera changed again. Go up to view ports and reset both of them, then turn the one to face the left once more and get them back to their previous state.

3. Using the Default Brush, paint in the profile side using Paint on Backfaces along his jawline. Remember to soften your selection with 's'. Go to 'Tools' and select Move in Plane, and bring his jawline up a bit to make it more angular. Go to tools, Smooth and smooth down the jawline just a bit.

400-032c2.jpg

4. Now we're enhancing his cheeks again. Using the default brush once more, brush along the cheek line where I did and soften the selection. Using the Pinch/Push tool again, with the horizontal checked and vertical unchecked, we're going to make his cheekbones more obvious by pulling that section in some, making the cheeks more stark. Clear all.

Step 8 - Brows and Smoothing

400-032d2.jpg

Okay, we're almost there, guys.

1. Unhide the eyelashes by going to 'Edit > Unhide all'. We have a few minor flaws in the morphing. Or, at least, I do. Using the default brush, go along the sides of the eyes and the sides of the mouth/cheek connection area. Soften the selection and then, using the Smooth tool, smooth the section down until you're happy. Don't be afraid to go a little overboard, you can always undo with a quick Ctrl z. But there is no redo, so be sure.

400-032e2.jpg

2. Clear all. Using the default brush, go along the upper eyebrow area and select it. Soften (s). We're going to make his eyebrows thicker, which is easy. For this part, you can use either Move in Plane OR Push/Pinch and merely tug the eyebrows up some.

400-032f2.jpg

3. Clear all once you're happy with the eyebrows and select in the profile shot his forehead. Soften the selection, then, using Move in Plane, tug it out slightly, to again add to the harshness.

Step 9 - Final touches

400-03302.jpg

Okay, we're in the home stretch, gang, this is the final step!

1. His eyebrows aren't quite what I want, still, so I'm going to select as in the image above, then go to Move in Plane. Holding down the ALT key, tug the mouse downward until the eyebrows reach a 'frown' you're happy with.

400-03312.jpg

2. Insert some little things that you want to make him more unique. I gave him a little bit more asymetry by adding a soft wrinkle to the right side of his forehead and the left corner of his mouth was tugged up slightly.

400-03322.jpg

3. Now we save. You can see the settings I use in the image above. The last two need to be unchecked if you want to distribute the morph as an OBJ file, because they prevent anyone from using it if they don't have said model.

4… Bask in your hard work! You made a completely unique character for M3. That's something to be highly proud of. If yours doesn't look like mine… Good! This whole tutorial was about diversity. If it does look like mine, just as good, because you followed the steps!

Now you can use these steps in whatever order you want to create your own unique character faces you and your friends can enjoy.