User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Viewing UV Maps

UV Maps can be viewed by node or by material zone using the UV View pane. If the selected figure has multiple UVs applied to it, each UV can be selected and viewed in the UV View.

To view the current UV map applied to a figure:

  1. Load the figure into the scene.
  2. Unpin the side panes so you have more room on the screen (only a suggestion, but recommended).

    muunpin.jpg
  3. Select View > Viewport Layout > Side by Side from the menu.

    muselectlayout.jpg
  4. In the right-hand pane, choose UV View from the View menu. The pane will change to a white square.

    muuvview.jpg
  5. In the left-hand pane, select a node on the figure. The matching UV map will show in the UV View since the default view is View by Node. Multiple nodes can be selected using Ctrl while selecting nodes either in the viewport or in the Scene tab. Selecting the entire figure will show a white UV View pane as the figure skeleton has no associated UV map.

    muselectnode.jpg
  6. To view the UVs by material zone, select View by Material from the View by drop-down menu.

    muviewbymaterial.jpg
  7. In the Surfaces tab, select a material zone.

    muselectmatzone.jpg

    The corresponding UV will show in the UV View pane. Multiple material zones can be selected using Ctrl while selecting material zones in the Surfaces tab.

    mumaterialuv.jpg
  8. If you find that working with two panes does not provide a close enough look at the UVs, change the view to Single View, select UV View from the view menu, and select nodes and material zones from the corresponding tabs.

    muselectnode2.jpg